Free DISA STIG and SRG Library | Vaulted

V-33629

The current, approved service pack must be installed.

Finding ID
Exch-3-814
Rule ID
SV-44049r3_rule
Severity
Cat II
CCE
(None)
Group Title
Exch-3-814
CCI
(None)
Target Key
(None)
Documentable
No
Discussion

Failure to install the most current Exchange service pack leaves a system vulnerable to exploitation. Current service packs correct known security and system vulnerabilities.

Fix Text

Update the system with the latest approved service pack or a supported release.

Check Content

Open the Exchange Management Shell and enter the following command: Get-ExchangeServer | fl name, AdminDisplayVersion If the value of 'AdminDisplayVersion' does not return Version 14.2 (Build 247.5) or greater, this is a finding.

IA Controls

ECSC-1