Free DISA STIG and SRG Library | Vaulted
Removed

V-220137

The Cisco router must be running an IOS release that is currently supported by Cisco Systems.

Finding ID
CISC-ND-001470
Rule ID
SV-220137r521266_rule
Severity
Cat I
CCE
(None)
Group Title
SRG-APP-000516-NDM-000351
CCI
CCI-000366
Target Key
(None)
Documentable
No
Discussion

Network devices running an unsupported operating system lack current security fixes required to mitigate the risks associated with recent vulnerabilities. Running a supported release also enables operations to maintain a stable and reliable network provided by improved quality of service and security features.

Fix Text

Upgrade the router to a supported release.

Check Content

Verify that the router is in compliance with this requirement by having the router administrator enter the following command: show version Verify that the release is still supported by Cisco. All releases supported by Cisco can be found on the following URL: www.cisco.com/c/en/us/support/ios-nx-os-software If the router is not running a supported release, this is a finding.